対応機種

Android

アイコニット バージョン4.0以降
Android 4.0以上が対応です。

アイコニット バージョン2.x 3.x
Android 2.2以上が対応です。

※一部機種を除く
一部端末ではカメラの解像度によりバーコードが正常に読み取れない場合があります。


iOS

アイコニット バージョン4.3以降
iOS7.0以上が対応です。

アイコニット バージョン4.0~4.2.1
iOS6.0以上が対応です。

アイコニット バージョン2.x 3.x
iOS5.0以上が対応です。

iPod touch ではカメラの解像度によりバーコードが正常に読み取れない場合があります。